<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<!--[if lt IE 9]> <script src=" //html5shiv.googlecode.com/svn/trunk/html5.js "></script> <![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]--><head>
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="icon" href="https://www.markmanspivotalpoint.com/wp-content/themes/theme-markman/img/favicon.ico" sizes="48x48">
<title>
Gene-editing offers a taste of change - Markman&#039;s Pivotal PointMarkman&#039;s Pivotal Point</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.markmanspivotalpoint.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/" />
<link rel="canonical" href="https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gene-editing offers a taste of change - Markman&#039;s Pivotal Point" />
<meta property="og:description" content="In the near future, scientists will engineer food that grows faster and does not spoil. This is the promise of &hellip;" />
<meta property="og:url" content="https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/" />
<meta property="og:site_name" content="Markman&#039;s Pivotal Point" />
<meta property="article:section" content="Investing" />
<meta property="article:published_time" content="2017-06-14T14:00:07+00:00" />
<meta property="article:modified_time" content="2017-06-14T16:15:00+00:00" />
<meta property="og:updated_time" content="2017-06-14T16:15:00+00:00" />
<meta property="og:image" content="https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/06/TOMATOES.png" />
<meta property="og:image:width" content="468" />
<meta property="og:image:height" content="326" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the near future, scientists will engineer food that grows faster and does not spoil. This is the promise of [&hellip;]" />
<meta name="twitter:title" content="Gene-editing offers a taste of change - Markman&#039;s Pivotal Point" />
<meta name="twitter:site" content="@jdmarkman" />
<meta name="twitter:image" content="https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/06/TOMATOES.png" />
<meta name="twitter:creator" content="@jdmarkman" />
<meta property="DC.date.issued" content="2017-06-14T14:00:07+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.moneyandmarkets.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Markman&#039;s Pivotal Point &raquo; Feed" href="https://www.markmanspivotalpoint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Markman&#039;s Pivotal Point &raquo; Comments Feed" href="https://www.markmanspivotalpoint.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Markman&#039;s Pivotal Point &raquo; Gene-editing offers a taste of change Comments Feed" href="https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.markmanspivotalpoint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.markmanspivotalpoint.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.markmanspivotalpoint.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.markmanspivotalpoint.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-ripples-css'  href='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/ripples.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/styles/css/font-awesome/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-design-css'  href='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap-material-design.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-layout-css'  href='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/styles/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/styles/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.markmanspivotalpoint.com/wp-content/themes/theme-markman/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.21'></script>
<link rel='https://api.w.org/' href='https://www.markmanspivotalpoint.com/wp-json/' />
<link rel='shortlink' href='https://www.markmanspivotalpoint.com/?p=88671' />
<link rel="alternate" type="application/json+oembed" href="https://www.markmanspivotalpoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.markmanspivotalpoint.com%2Finvesting%2Fgene-editing-offers-taste-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.markmanspivotalpoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.markmanspivotalpoint.com%2Finvesting%2Fgene-editing-offers-taste-change%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.markmanspivotalpoint.com/?wordfence_logHuman=1&hid=4B324E8C3E6A39489C074B71FA2BBBF2');
</script><link rel="icon" href="https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/03/favicon.ico.gzip" sizes="48x48">

    

<script type="text/javascript">
    var ajaxurl = "https://www.markmanspivotalpoint.com/wp-admin/admin-ajax.php";
    </script>
</head>

<body class="post-template-default single single-post postid-88671 single-format-standard">
	<!-- <div class="mobile-menu navbar"> -->
			<!-- <ul class="nav navbar-nav"> -->
							          <div class="clear"></div>


			<!-- </ul> -->
	<!-- </div> -->
	<div class="site-container">
	<nav class="navbar navbar-top navbar-dark bg-dark">

<!-- Nav ribbon -->
			<div class="container-row clearfix nav-ribbon">
					<div class="container center-block row-no-padding">
							<div class="col-sm-5 ">
								<a class="fav bookmark" href="#">

									<span>
<em class="fa fa-long-arrow-right" aria-hidden="true"></em>
										Bookmark this page</span>
								</a>
							</div>
							<div class="col-sm-7 header-addthis">


										<div class="addthis_inline_follow_toolbox"></div>

							</div>
					</div>
			</div>
<!-- End nav ribbon -->

<!-- Nav body -->
			<div class="container center-block nav-body">
					<div class="row">
							<div class="col-xs-2 mobile-navbar-menu">
									<button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button>
							</div>
							<div class="col-xs-10">
									<!-- Logo -->
									<div class="logo">
									<a href="https://www.markmanspivotalpoint.com">
											 <img class="img-responsive" src="https://www.markmanspivotalpoint.com/wp-content/themes/theme-markman/img/markman-logo.png" />
											<p class="slogan">PROFITING FROM THE SECOND GILDED AGE</p>
											<div class="ripple-container"></div>
											</a>


									</div>
							</div>
					</div>

<!-- Nav container -->
					<div class="container container-no-padding">
							<div class="navbar-header">
									<!-- <button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button> -->
							</div>
							<!-- <div class="navbar-collapse collapse container-no-padding"> -->
									<!-- <ul class="nav navbar-nav"> -->
										<div class="navbar-collapse collapse container-no-padding"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-86931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-86931"><a title="Home" href="https://www.markmanspivotalpoint.com">Home</a></li>
<li id="menu-item-88060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88060"><a title="The Second Gilded Age" href="https://www.markmanspivotalpoint.com/category/the-gilded-age/">The Second Gilded Age</a></li>
<li id="menu-item-88011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88011"><a title="Archives" href="https://www.markmanspivotalpoint.com/archives/">Archives</a></li>
<li id="menu-item-86794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86794"><a title="Jon Markman" href="https://www.markmanspivotalpoint.com/jon-markman/">Jon Markman</a></li>
<li id="menu-item-88014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88014 dropdown"><a title="more" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">more <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-88015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88015"><a title="Contact" href="https://www.markmanspivotalpoint.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>


									<!-- </ul> -->
<!-- <form class="navbar-form navbar-left">
<div class="form-group is-empty">
<input type="text" class="form-control col-md-9" placeholder="Search">
</div>
</form> -->
							<!-- </div> -->

					</div>
<!-- End nav container -->

			</div>

<!-- Divisor-->
	<div class="gold"></div>

<!-- End nav body -->
	</nav>

  <div class="container-row container main-body">
    <!-- <div class="container center-block"> -->
    <div class="row">
            <div class="col-md-9 ">




          <div class="advertorial">
	<div class="markm-single-post" data-id="88339" id="markm-434997146"><a id="w_ad-top" class="w_ad" href="https://www.moneyandmarkets.com/reports/PVT/?ccode=032420177490101&sc=WEBPIV&ec=7490101&utm_source=v446&utm_medium=email&utm_campaign=PPE"
    target="_blank"><span class="h3 advertorial-title">Do you have all the time and money you need to travel around the world? </span> <span class="advertorial-img"><img class="img-responsive img-featured" src="https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/03/retirees-traveling-world.jpg" alt="The “K-Wave” Is Coming to Wall Street"></span>    <span class="advertorial-content"><span class="advertorial-excerpt">
To visit your grandchildren on a whim? To play golf or go fishing whenever you want? Or are you watching the stock market every day, wringing your hands and wondering if you can make your nest egg stretch as far as it needs to go? What if I told you that there is a way to take a modest $10,000 nest egg and turn it into a whopping $9.4 million fortune?</span>    <span class="read-more" target="_blank">Read more</span></span>
    </a></div></div>
<hr>
<div class="entry-meta entry-meta-categories">
	<h5>
 <a class="category-link"" href="https://www.markmanspivotalpoint.com/category/investing/">Investing</a>	</h5>
</div>
<h1 class="entry-title">Gene-editing offers a taste of change</h1>

<p class="entry-meta">
	<span class="byline">by <span class="author vcard">Jon Markman</span></span> | <span class="posted-on"><time class="entry-date published">June 14, 2017</time></span>
</p>
<div class="addthis-container">
	<div class="addthis_inline_share_toolbox"></div>
</div>

<div class="clearfix"></div>



<div class="entry-content">
	<p>
		<p>In the near future, scientists will engineer food that grows faster and does not spoil.</p>
<p>This is the promise of CRISPR/Cas 9, a game-changing gene-editing tool.</p>
<p>Bioengineered food could end world hunger. And, at least in theory, it would be perfectly safe.</p>
<p>It&#8217;s all possible in the New Gilded Age.<span id="more-88671"></span></p>
<p>Advances in compute power and data analytics led to the full reading of the human genome in 2003. Ever since, scientists have been building on the seminal event.</p>
<p>In the 1980s, scientists discovered how some bacteria used gene-editing to defend against viral DNA. The bacteria used special enzymes to cut, copy and store bits of viral DNA for future reference.</p>
<p>Twenty years later, researchers determined the DNA of any organism could be snipped. By 2012, biologists Jennifer Doudna and Emmanuelle Charpentier demonstrated how CRISPR could precisely edit an organism&#8217;s genome.</p>
<p>It changed everything.</p>
<p>With CRISPR, scientists can literally edit organisms, removing the bits that lead to unfavorable outcomes.</p>
<p>Ethicists <a href="http://www.wired.co.uk/article/crispr-disease-designer-babies-regulations">worry</a> about a rush toward designer babies. And there have been some disturbing <a href="http://www.foxnews.com/science/2017/03/16/chinese-researchers-announce-designer-baby-breakthrough.html">developments</a> on that end in China. However, the real opportunity in the near term has always been agriculture.</p>
<figure id="attachment_88677" style="width: 468px" class="wp-caption alignleft"><img class="size-full wp-image-88677" src="https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/06/TOMATOES-1.png" alt="" width="468" height="326" srcset="https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/06/TOMATOES-1.png 468w, https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/06/TOMATOES-1-300x209.png 300w" sizes="(max-width: 468px) 100vw, 468px" /><figcaption class="wp-caption-text">Coming to a market near you &#8212; scientists have figured out how to build a better tomato.</figcaption></figure>
<p>Organisms are constantly undergoing this process naturally. They evolve. It just takes time. Gene editing speeds the process, shaving off years, decades and even millennia.</p>
<p>This is very different from GMOs, or genetically modified organisms. GMOs introduce foreign organisms to improve outcomes. Think of the end product as a Frankenstein.</p>
<p>For example, in 1994 Calgene won <a href="http://www.nytimes.com/2013/06/24/booming/you-call-that-a-tomato.html?mcubz=0">approval to sell</a> the Flavr Savr tomato. Too make a Flavr Savr, scientists genetically modified a garden variety tomato with aminoglycoside 3-phosphotransferase II, a compound that kept the fruit from rotting.</p>
<p>The tinkering sabotaged the process that makes tomatoes turn squishy. But the less-squishy tomatoes never did catch on with a skeptical public. The company was later sold to Monsanto.</p>
<p>Speaking recently to <em>Wired</em>, Jennifer Doudna noted CRISPR has the potential to speed up <a href="https://www.wired.com/2017/06/crispr-may-cure-genetic-disease-one-day/?mbid=social_twitter">new crop development</a> by several orders of magnitude.</p>
<p>In May, scientists at Cold Harbor Laboratory in New York published a report showing how gene editing might finally solve the pesky tomato problem.</p>
<p>Wild tomato plants drop their fruit. When the fruit hits the ground, it gets bruised or worse. So farmers harvest tomatoes early to prevent damage.</p>
<p>Then, to facilitate mechanical pickers, breeders played with the tomato plant&#8217;s root structure. They wanted the fruit to hang on the branches longer. But nature got in the way. The new plants produced so many branches that harvesting became harder and yields actually declined.</p>
<p>The Cold Harbor researchers found the gene responsible for weird branches and edited it away. They created a new tomato plant without extra branches that does not drop the fruit.</p>
<p>In 2015, Penn State researchers used CRISPR to remove the gene that caused white button mushrooms to discolor over time. <em>Digital Trends</em> <a href="https://www.digitaltrends.com/cool-tech/crispr-gene-editing-and-the-dna-of-future-food/">reports</a> the group asked government regulators if the mushrooms fell under their purview. They <a href="http://www.nature.com/news/gene-edited-crispr-mushroom-escapes-us-regulation-1.19754">did not</a>. The mushrooms could legally go to market.</p>
<p>It&#8217;s not surprising that Monsanto and Dupont, two of the industry heavyweights, have been enthusiastic early supporters of gene editing. It&#8217;s cheaper, faster and does not suffer the stigma of transgenic modification. It&#8217;s also safer.</p>
<p>Products <a href="http://news.monsanto.com/press-release/corporate/monsanto-announces-global-genome-editing-licensing-agreement-broad-institute">are coming</a> to market, soon.</p>
<p>Gene editing is a game-changing, emerging technology. It would have been impossible two decades ago. Now it is on the horizon. It will create many new business models. It will create new companies and sectors.</p>
<p>And don&#8217;t assume the spoils will be limited to agricultural giants. This will impact equipment makers, land owners and software developers. The implications are many.</p>
<p>Check back in coming weeks for ways to play this theme in the stock market. But a good way to start from the ag perspective is with major crops giants like <strong>Monsanto</strong> (MON) and <strong>Syngenta</strong> (SYT).</p>
<p>Best wishes,</p>
<p>Jon Markman</p>
<p>&nbsp;</p>
 </p>
</div>
<div class="author-description">
	</div>
<div id="related_posts"><h3 class="page-header">You may also like ...</h3>	<div class="row"> 
<div class="col-sm-4 ">
	<div class="relatedpostbox">
				<div class="clipped-img">
		<a href="https://www.markmanspivotalpoint.com/investing/88651/" rel="bookmark" title="Thinking About Selling Your Tech Stocks?">
			<img width="262" height="126" src="https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/06/ppe-1-262x126.jpg" class="img-responsive wp-post-image" alt="" />		</a>
	</div>
		<div class="entry-meta entry-meta-categories">
		<h5>	</h5></div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.markmanspivotalpoint.com/investing/88651/" rel="bookmark" title="Thinking About Selling Your Tech Stocks?">Thinking About Selling Your Tech Stocks?</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Jon Markman</span></span> | <span class="posted-on"><time class="entry-date published">June 12, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>Leading tech stocks suffered a huge downside reversal Friday. Bears are thrilled. Many feel vindicated.

Despite Friday's drubbing, which spilled over ...<a href="https://www.markmanspivotalpoint.com/investing/88651/" title="Thinking About Selling Your Tech Stocks?" class="read-more">Read more</a>
</>		</div>
	</div>
</div>
</div>
<div class="col-sm-4">
	<div class="relatedpostbox">
	<article class="w_ad" id="w_ad-recommended">
<div class="markm-relatedpost" data-id="88341" id="markm-688851986"><div class="clipped-img">
<a href="https://www.moneyandmarkets.com/reports/PVT/?ccode=032420177490103&sc=WEBPIV&ec=7490103&utm_source=v446&utm_medium=email&utm_campaign=PPE" target="_blank"><img class="img-responsive" src="https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/03/retirement-money.jpg" alt="The “K-Wave” Is Coming to Wall Street" style="max-height:126px; width:100%;"></a></div>
<div class="entry-meta entry-meta-categories"> <a class="advertorial-link" href="https://www.moneyandmarkets.com/reports/PVT/?ccode=032420177490103&sc=WEBPIV&ec=7490103&utm_source=v446&utm_medium=email&utm_campaign=PPE" target="_blank"></a></div>
<div class="relatedcontent">
    <h3 class="entry-title">  <a href="https://www.moneyandmarkets.com/reports/PVT/?ccode=032420177490103&sc=WEBPIV&ec=7490103&utm_source=v446&utm_medium=email&utm_campaign=PPE" target="_blank">Tell Your Boss I QUIT Today!  </a></h3>
    <p class="entry-meta"> <span class="byline">by <span class="author vcard">Jon Markman</span></span> | <span class="posted-on"><time class="entry-date published">March 24, 2017</time></span></p>
    <div class="entry-content">
        <p>This could make the difference between turning a $100,000 nest egg into a modest $176,000 …
            <a class="read-more" href="https://www.moneyandmarkets.com/reports/PVT/?ccode=032420177490103&sc=WEBPIV&ec=7490103&utm_source=v446&utm_medium=email&utm_campaign=PPE"
                target="_blank">Read more...</a>
        </p>
    </div>
</div>
</div></article>
</div>
</div>

<div class="col-sm-4 ">
	<div class="relatedpostbox">
				<div class="clipped-img">
		<a href="https://www.markmanspivotalpoint.com/investing/88621/" rel="bookmark" title="At $1,000/share, the sky’s the limit for Amazon">
			<img width="262" height="126" src="https://s3n.markmanspivotalpoint.com/wp-content/uploads/2017/06/Warehouse-pix-262x126.png" class="img-responsive wp-post-image" alt="" />		</a>
	</div>
		<div class="entry-meta entry-meta-categories">
		<h5>	</h5></div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.markmanspivotalpoint.com/investing/88621/" rel="bookmark" title="At $1,000/share, the sky’s the limit for Amazon">At $1,000/share, the sky’s the limit for Amazon</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Jon Markman</span></span> | <span class="posted-on"><time class="entry-date published">June 5, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>Last week, Amazon (AMZN) shares busted through $1,000. The odds are good they will keep going.

Amazon is a great business. ...<a href="https://www.markmanspivotalpoint.com/investing/88621/" title="At $1,000/share, the sky’s the limit for Amazon" class="read-more">Read more</a>
</>		</div>
	</div>
</div>
</div>

 <hr class="gold"></div></div><h3 class="page-header">Leave a comment</h3>
<div class="comments-container">
	
<div id="comments" class="comments-area">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/investing/gene-editing-offers-taste-change/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.markmanspivotalpoint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
            <label for="comment">Comment</label>
            <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
        </div><div class="checkbox checkbox-comment-form">
        <label>
            <input type="checkbox" name="subscribe" value="subscribe"
                class="checkbox-subscribe" checked>
            <span class="checkbox-description">Subscribe to receive my weekly
            market insights, analysis and special offers.
            </span>
        </label>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label><input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<input type="hidden" name="sc" value="" />
<input type="hidden" name="ec" value="" />
<input type="hidden" name="pageurl" value="www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/" />
<p class="form-submit"><button name="submit" type="submit"
        class="btn btn-raised btn-default">Add Comment</button> <input type='hidden' name='comment_post_ID' value='88671' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a7c045f12" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
				<h4 class="comments-title">
			 Comments <span class="badge">7</span>		</h4>

		<ol class="comment-list">
			 <li class="comment even thread-even depth-1" id="li-comment-1086">
 <div id="comment-1086" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/d8a722d087ff225528272170868f2602?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d8a722d087ff225528272170868f2602?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 H. Horace Newberry  </strong>
 <span class="comment-date">June 14, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">An intestinal tract operates as a host to micro-orgasms breaking down foods we eat into absorbable-nutrimental-byproducts through processes such as fermentation and many other digestive-biological-decay functions which are essentially identical to spoilage.</p>
<p>The whole idea in nature is to obtain spoilable foods &amp; consume them before they spoil elsewhere other than our intestinal system.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/?replytocom=1086#respond' onclick='return addComment.moveForm( "comment-1086", "1086", "respond", "88671" )' aria-label='Reply to H. Horace Newberry'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1088">
 <div id="comment-1088" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/fe793551f36e15f076bfecb88ef482bc?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/fe793551f36e15f076bfecb88ef482bc?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Jeff  </strong>
 <span class="comment-date">June 15, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">You have got to be kidding.   If you have more food available, then the population equilibrium shoots up.   And then you have food shortage and starvation, again!  &#8221; Feed The Children&#8221; etc. only results in more children to starve in the future.   Or worse.<br />
Why are so many thinking once again that the ideal world is just around the corner?   War and all human ills<br />
can only increase from here.   And no, medical advances to keep more defective people alive will not fix anything.<br />
 It will only cause more problems and make humanity even weaker.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/?replytocom=1088#respond' onclick='return addComment.moveForm( "comment-1088", "1088", "respond", "88671" )' aria-label='Reply to Jeff'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-1089">
 <div id="comment-1089" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/427a34a5b14cf3368f69ef0af8acc039?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/427a34a5b14cf3368f69ef0af8acc039?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Ted F  </strong>
 <span class="comment-date">June 15, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Yeah this is all nice, I&#8217;m sure the farmers in the family are waiting with baited breath.  Monsanto said they had this in the pipeline a couple of years ago.  But what will this do to food costs?  To move this stuff all over the globe is difficult as there may not be the infrastructure, let alone the available crop land in  some regions.  Then there is the politics.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/?replytocom=1089#respond' onclick='return addComment.moveForm( "comment-1089", "1089", "respond", "88671" )' aria-label='Reply to Ted F'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1090">
 <div id="comment-1090" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/e4c42a7c3ee342683427d9a310790221?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/e4c42a7c3ee342683427d9a310790221?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 John Draughon  </strong>
 <span class="comment-date">June 15, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">The CBC said people don&#8217;t like bitter vegetables .  They implied that the bitter taste would be genetically engineered away.  The problem is&#8230;a Harvard study found that bitter tasting vegetables prevent and even cure diabetes.  My pharmacist says doctors prescribe baking soda pills as a treatment for diabetes because it counteracts acid.  These projects can be dangerous.<br />
     (The CBC did not receive my warning email and ignored my phone call about the diabetes issue.  [They blocked my emails after I complained that they eliminated the audio of a video clip, which audio  revealed US war crimes.  I said they handled it with &#8220;kid gloves&#8221;.] So you&#8217;ll only hear about this here)</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/?replytocom=1090#respond' onclick='return addComment.moveForm( "comment-1090", "1090", "respond", "88671" )' aria-label='Reply to John Draughon'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-1091">
 <div id="comment-1091" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/9221a222efe97c79f1019dec943b3d7c?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/9221a222efe97c79f1019dec943b3d7c?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Sharon  </strong>
 <span class="comment-date">June 15, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">And WE will be their Guinea Pigs to see if this stuff is safe? If Monsanto is involved, I don&#8217;t want any part of it! We already know how lethal their tinkering is. I will stick to my own Heirloom seeds Thank you very much.<br />
This planet produces plenty of food to feed the people of the world. It&#8217;s a matter of getting it to the ones who need it at a cost they can afford. The Best solution is to have everyone growing their own food. Not always practical in today&#8217;s urban settings, and some places actually prohibit it for some ridicules reason.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/?replytocom=1091#respond' onclick='return addComment.moveForm( "comment-1091", "1091", "respond", "88671" )' aria-label='Reply to Sharon'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1092">
 <div id="comment-1092" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/d7b545e9530acb99c3b877e10c9a3cdc?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d7b545e9530acb99c3b877e10c9a3cdc?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Hapuna  </strong>
 <span class="comment-date">June 15, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">The two companies that you mention are beyond evil.  They have no remorse for killing bee hives or Indian farmers.  They want to monopolize all seed and are patenting all living organisms that they can to assure their bottom line.  They want to completely monopolize the entire food supply.<br />
They are corrupting the food chain with food that is hurting not just humans but many other species.  They incorporate a cancer causing chemical (glyphosate) into the food we eat.  The have stolen farmer&#8217;s land in Canada who had GMO seeds migrate onto their land.  Their products are bad for the environment and bad for humans and other animals.<br />
I will never knowingly buy or eat any foods that were grown using their products.  I value my health and the earth.<br />
Money is not the bottom line, Mr. Markman.  Health is the bottom line.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/?replytocom=1092#respond' onclick='return addComment.moveForm( "comment-1092", "1092", "respond", "88671" )' aria-label='Reply to Hapuna'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-1093">
 <div id="comment-1093" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/bad18b8a181c36cd96083a2743167652?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bad18b8a181c36cd96083a2743167652?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 R.  </strong>
 <span class="comment-date">June 15, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Bioengineered food is most assuredly unhealthy.  Monsanto and Syngenta can GTH.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.markmanspivotalpoint.com/investing/gene-editing-offers-taste-change/?replytocom=1093#respond' onclick='return addComment.moveForm( "comment-1093", "1093", "respond", "88671" )' aria-label='Reply to R.'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	


</div><!-- #comments .comments-area -->
</div>






</div>
<!-- </div> -->
<div class="col-md-3">
          <div class="side-bar">

              
                          <aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Categories</h3><div class="menu-sidebar-main-container"><ul id="menu-sidebar-main" class="menu"><li id="menu-item-88116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88116"><a href="https://www.markmanspivotalpoint.com/category/artificial-intelligence/">Artificial Intelligence</a></li>
<li id="menu-item-87925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87925"><a href="https://www.markmanspivotalpoint.com/category/autonomous-vehicles/">Autonomous Vehicles</a></li>
<li id="menu-item-86726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86726"><a href="https://www.markmanspivotalpoint.com/category/robotics/">Robotics</a></li>
<li id="menu-item-88008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88008"><a href="https://www.markmanspivotalpoint.com/category/internet-of-things-iot/">Internet of Things</a></li>
<li id="menu-item-88021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88021"><a href="https://www.markmanspivotalpoint.com/category/the-cloud/">The Cloud</a></li>
<li id="menu-item-86727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86727"><a href="https://www.markmanspivotalpoint.com/category/cyber-security/">Cyber Security</a></li>
<li id="menu-item-88118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88118"><a href="https://www.markmanspivotalpoint.com/category/digital-media/">Digital Media</a></li>
<li id="menu-item-88234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88234"><a href="https://www.markmanspivotalpoint.com/category/investing/">Investing</a></li>
</ul></div></div></aside><aside class="widget widget_text"><div class="textwidget"><form method="get" id="searchForm" class="form-search" action="https://www.markmanspivotalpoint.com/">
    <div class="form-group label-floating is-empty">
        <div class="input-group">
            <label class="control-label" for="search">Search Jon's Library ...</label>
            <input type="search" id="search" class="form-control search-field" name="search" />

          <button type="submit" class="btn-search">
              <span class="sr-only">Search</span>
          </button>

            <div class="ripple-container"></div>
        </div>
          <p class="help-block">Search here ...</p>
    </div>
</form>
</div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Popular Articles</h3>
			<ul class="wpp-list nav">

				
				
				<li class="ppa-1">

					
					<a href="https://www.markmanspivotalpoint.com/investing/banks-face-their-day-of-reckoning/" title="Banks Face Their Day of Reckoning">Banks Face Their Day of Reckoning</a>

					<span class="wpp-category">
						9358 views | <a href="https://www.markmanspivotalpoint.com/category/investing/">Investing</a>  					</span>
				</li>
					  <li class="ppa-1 widget-ads">
					                  <div class="markm-popular-posts-ad" data-id="88342" id="markm-1092551263"><a id="w_ad-popular" class="w_ad wpp-post-title" href="https://www.moneyandmarkets.com/reports/PVT/?ccode=032420177490102&sc=WEBPIV&ec=7490102&utm_source=v446&utm_medium=email&utm_campaign=PPE">Two out of three trades have been winners:</a><span class="wpp-category">1,834 views | <a href="https://www.moneyandmarkets.com/reports/PVT/?ccode=032420177490102&sc=WEBPIV&ec=7490102&utm_source=v446&utm_medium=email&utm_campaign=PPE">Investing</a></span></div>
								  </li>
			
				
				<li class="ppa-2">

					
					<a href="https://www.markmanspivotalpoint.com/investments/dna-helps-americans-map-shale-oil-deposits/" title="DNA Helps Americans Map Shale Oil Deposits">DNA Helps Americans Map Shale Oil Deposi...</a>

					<span class="wpp-category">
						9321 views | <a href="https://www.markmanspivotalpoint.com/category/investments/">Investments</a>  					</span>
				</li>
			
				
				<li class="ppa-3">

					
					<a href="https://www.markmanspivotalpoint.com/artificial-intelligence/88362/" title="Artificial Intelligence Confounds Its Creators">Artificial Intelligence Confounds Its Cr...</a>

					<span class="wpp-category">
						8607 views | <a href="https://www.markmanspivotalpoint.com/category/artificial-intelligence/">Artificial Intelligence</a>  					</span>
				</li>
			
				
				<li class="ppa-4">

					
					<a href="https://www.markmanspivotalpoint.com/investing/the-amazon-era-no-profits-no-problem/" title="The Amazon Era: No Profits, No Problem">The Amazon Era: No Profits, No Problem</a>

					<span class="wpp-category">
						7831 views | <a href="https://www.markmanspivotalpoint.com/category/investing/">Investing</a>  					</span>
				</li>
			
				
				<li class="ppa-5">

					
					<a href="https://www.markmanspivotalpoint.com/autonomous-vehicles/tesla-rides-to-the-rescue-of-bad-drivers/" title="Tesla Rides to the Rescue of Bad Drivers">Tesla Rides to the Rescue of Bad Drivers</a>

					<span class="wpp-category">
						7724 views | <a href="https://www.markmanspivotalpoint.com/category/autonomous-vehicles/">Autonomous Vehicles</a>  					</span>
				</li>
			
					</ul>

		</div></aside>		<aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Market Update</h3>            <div class="commodities">                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">DJIA (Dow)</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">21,359.90</span>
                                <span class="commodities-change commodities-change-down"><!-- -14.66 --> (-0.07%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">S&P</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">2,432.46</span>
                                <span class="commodities-change commodities-change-down"><!-- -5.46 --> (-0.22%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">NASDAQ</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">6,165.50</span>
                                <span class="commodities-change commodities-change-down"><!-- -29.39 --> (-0.48%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">10-Year US Treasury</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">2.16</span>
                                <span class="commodities-change commodities-change-up"><!-- +0.02 --> (+0.93%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">US Dollar</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">97.48</span>
                                <span class="commodities-change commodities-change-up"><!-- +0.04 --> (+0.05%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">Euro STOXX 50</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">3,525.46</span>
                                <span class="commodities-change commodities-change-down"><!-- -21.69 --> (-0.62%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">Nikkei 225</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">19,945.01</span>
                                <span class="commodities-change commodities-change-up"><!-- +113.19 --> (+0.57%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">CSI 300</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">3,522.30</span>
                                <span class="commodities-change commodities-change-down"><!-- -6.49 --> (-0.18%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">Hang Seng</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">25,666.83</span>
                                <span class="commodities-change commodities-change-up"><!-- +101.49 --> (+0.40%)</span>
                            </div>
                        </div>
                    </div>                </div>
</div></aside>
                      

</div>
</div>
</div><!--EndContainer-row-->
</div> <!--EndContainer -->


<footer class="footer container-row navbar navbar-bottom navbar-dark bg-dark text-center">

<!-- Nav container -->
    <div class="container container-no-padding">


          



    </div>
<!-- End nav container -->

    <div class="spacer-white"></div>

    <div class="footer-addthis clearfix">
        <div class="addthis_inline_follow_toolbox"></div>
    </div>

    <div class="terms">
        &copy; 2017 Weiss Research, Inc. All rights reserved.
    </div>

    </footer>

</div>

<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/investing\/gene-editing-offers-taste-change\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.markmanspivotalpoint.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.markmanspivotalpoint.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.markmanspivotalpoint.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/investing\/gene-editing-offers-taste-change\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.markmanspivotalpoint.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.markmanspivotalpoint.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/investing\/gene-editing-offers-taste-change\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.markmanspivotalpoint.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdn.moneyandmarkets.com/reports/js/bootstrap/3/bootstrap.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/js/material.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/js/ripples.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/js/js.cookie.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/js/jquery.dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-content/themes/weiss_core-theme/js/custom.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.markmanspivotalpoint.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio-actions.js?ver=4.7.5'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
wooSegmentioSendData(`{"api_key":"qffiIpnqOVvhctH47a4H3OMOtHNFJywA","async":"yes","event":"Viewed Post","properties":{"title":"Gene-editing offers a taste of change","category":"Investing"},"user_id":null,"traits":{"ip_address":"172.31.5.153","visit_time":"Thu, 15 Jun 2017 22:33:18"},"options":{"context":{"library":{"name":"analytics-woocommerce","version":"1.6"}}}}`);
                    
 });
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58bdd396252531ba&async=1"></script>
  </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2701/2806 objects using memcached
Content Delivery Network via Amazon Web Services: CloudFront: s3n.markmanspivotalpoint.com
Database Caching 3/66 queries in 0.046 seconds using memcached

 Served from: www.markmanspivotalpoint.com @ 2017-06-15 22:33:18 by W3 Total Cache -->